EAD Outage

Incident Report for Bytron

Resolved

The issue has been resolved by the 3rd Party. We have switched the affected operators back to their primary feed.
Posted Jul 07, 2025 - 07:31 UTC

Identified

We received an alert that our connection to the Euro control NOTAM feed was interrupted. Euro control has also confirmed there is an issue on their side and they are currently investigating. We have switched the affected operators onto the backup NOTAM feed.
Posted Jul 07, 2025 - 05:10 UTC
This incident affected: NOTAM.