This is now resolved. Customers that were moved over to the secondary feed are now back on the main feed.
Posted Sep 06, 2026 - 06:53 UTC
Monitoring
Jepps have confirmed the issue should be resolved. NOTAM is now coming through from NCS. We are monitoring this before moving customers back on to this feed.
Posted Sep 06, 2026 - 06:47 UTC
Investigating
We are currently looking in to an issue which is effecting the NCS NOTAM feed. Whilst we continue to investigate, we have moved the necessary customers on to a secondary feed to limit disruption. We will provide an update as soon as possible.